All systems operational

Show current status

[Resolved] Expected downtime for server upgrade

Started on December 3, 2020 at 11:14 AM. Resolved after 4 minutes

Affected

API
  • Resolved
    December 3, 2020 at 11:18 AM  –  

    Main server is back online with upgraded specs. CPU utilization fell from 100% to 60% as expected

  • Identified
    December 3, 2020 at 11:14 AM  –  

    Our main server started hitting 100% CPU utilization so we took it down to increase its capacity