Show current status

[ResolvedAPI Downtime

Started on July 16, 2020 at 9:47 AMResolved after about 2 hours

Affected

API
  • Identified
    July 16, 2020 at 9:47 AM  –  

    Tracking stopped today from 09:19 - 09:36 UTC for all websites.

    Outage was caused by high CPU Utilization on the API server. We've been growing a lot recently.

    I am working on upgrading the Digital Ocean droplet to add more capacity to it.

  • Monitoring
    July 16, 2020 at 10:41 AM  –  

    I have upgraded our Digital Ocean droplet, doubling the number of CPUs.

  • Resolved
    July 16, 2020 at 11:17 AM  –  

    Running OK now, CPU Util at ~50%